<!DOCTYPE html>
<!--[if IE 7]>
<html id="ie7" lang="en">
<![endif]-->
<!--[if IE 8]>
<html id="ie8" lang="en">
<![endif]-->
<!--[if IE 9]>
<html id="ie9" lang="en">
<![endif]-->
<!--[if !(IE 7) & !(IE 8) & !(IE 9)]><!-->
<html lang="en">
<!--<![endif]-->
<head>
<meta charset="UTF-8" />
<title>&#8216;Year late &amp; bad info&#8217;: California says DHS falsely accused Russia of hacking its voting systems   [VIDEO] | YOUR PERCEPTION IS NOT REALITY</title>
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="https://matrixbob.wordpress.com/xmlrpc.php" />
<!--[if lt IE 9]>
<script src="https://s0.wp.com/wp-content/themes/pub/next-saturday/js/html5.js" type="text/javascript"></script>
<![endif]-->
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.pubmine.com' />
<link rel='dns-prefetch' href='//x.bidswitch.net' />
<link rel='dns-prefetch' href='//static.criteo.net' />
<link rel='dns-prefetch' href='//ib.adnxs.com' />
<link rel='dns-prefetch' href='//aax.amazon-adsystem.com' />
<link rel='dns-prefetch' href='//bidder.criteo.com' />
<link rel='dns-prefetch' href='//cas.criteo.com' />
<link rel='dns-prefetch' href='//gum.criteo.com' />
<link rel='dns-prefetch' href='//ads.pubmatic.com' />
<link rel='dns-prefetch' href='//gads.pubmatic.com' />
<link rel='dns-prefetch' href='//tpc.googlesyndication.com' />
<link rel='dns-prefetch' href='//ad.doubleclick.net' />
<link rel='dns-prefetch' href='//googleads.g.doubleclick.net' />
<link rel='dns-prefetch' href='//www.googletagservices.com' />
<link rel='dns-prefetch' href='//cdn.switchadhub.com' />
<link rel='dns-prefetch' href='//delivery.g.switchadhub.com' />
<link rel='dns-prefetch' href='//delivery.swid.switchadhub.com' />
<link rel="alternate" type="application/rss+xml" title="YOUR PERCEPTION IS NOT REALITY &raquo; Feed" href="https://matrixbob.wordpress.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="YOUR PERCEPTION IS NOT REALITY &raquo; Comments Feed" href="https://matrixbob.wordpress.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="YOUR PERCEPTION IS NOT REALITY &raquo; &#8216;Year late &amp; bad info&#8217;: California says DHS falsely accused Russia of hacking its voting systems&nbsp;[VIDEO] Comments Feed" href="https://matrixbob.wordpress.com/2017/09/28/year-late-bad-info-california-says-dhs-falsely-accused-russia-of-hacking-its-voting-systems-video/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s0.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1505864856h&ver=4.8.2"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b!==c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='all-css-0-1' href='https://s2.wp.com/_static/??-eJyNkd1OwzAMhV8IE3Ugfi4Qz5KmJvPmxFHtbvTtSakm6IYibiJ/zjk5iePOBYJkw2wuTVB4ipTVnUuQBJqIcb6i+6B65/62MR1R3QGt+HCEb7qR9yzxJ0fGwQ/qIkvv+X/ajJ8G6m2qOMNp17rQiOwNByiidkUtW5ARaz8Vb4si4UAeGVOVtWypPF1cS7mvQ2jGrHPt+zKiKtQ10ZTA9jXo1re2XZn67QSc2szYjKEhYn2+SiDPQFWyhdVMLoutm5eidWpEAZbgjSRvAD7Y09j+leVjaxldVf3CxfSe3rrH1+fdS9c9dIcvQe/9EA==' type='text/css' media='all' />
<link rel='stylesheet' id='print-css-1-1' href='https://s0.wp.com/wp-content/mu-plugins/global-print/global-print.css?m=1465851035h' type='text/css' media='print' />
<link rel='stylesheet' id='all-css-2-1' href='https://s2.wp.com/_static/??-eJx9i9EKwjAMRX/IGoVN54P4LVnp2kialCbD3xcfRGTi0z0XzoFHC1HFkzjUNTReM4kBRieVGfuH9tFsB7/1puZhYaQOVrCT5Pf+q0wjIQfWrN9nE3lJNRmUATLrjPwSbvV6HC6H83Qap/H+BMWZScE=' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJyFj90KwjAMhV/IrAw6xQvxWWoXS2r/bNoNfXo70At1KARCTr4cTsScgIJ2dUQWttW1Yr49W2d5I34B4MlkVbDzFF6wjqFgKAvr44kcQmXMyjStGZ3jCpciF4/MDVrZvkeiMBHOfzGLJSl9gYxM9y9XXyG5aiiwyOjaAyMsGT6mdnX0h17uh36Qcre1DyuucHk='></script>
<link rel='stylesheet' id='all-css-0-2' href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1377793621h' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='highlander-comments-ie7-css'  href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style-ie7.css?m=1351637563h&#038;ver=20110606' type='text/css' media='all' />
<![endif]-->
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://matrixbob.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='FACEBOOK&#8217;S Zuckerberg brags about meddling in other countries&#8217; elections&nbsp;[VIDEO]' href='https://matrixbob.wordpress.com/2017/09/28/facebooks-zuckerberg-brags-about-meddling-in-other-countries-elections-video/' />
<link rel='next' title='What You AREN&#8217;T Being Told About Puerto Rico &amp; The Disaster Unfolding There&nbsp;[VIDEO]' href='https://matrixbob.wordpress.com/2017/09/28/what-you-arent-being-told-about-puerto-rico-the-disaster-unfolding-there-video/' />
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="https://matrixbob.wordpress.com/2017/09/28/year-late-bad-info-california-says-dhs-falsely-accused-russia-of-hacking-its-voting-systems-video/" />
<link rel='shortlink' href='http://wp.me/p2aV6d-k2K' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=https%3A%2F%2Fmatrixbob.wordpress.com%2F2017%2F09%2F28%2Fyear-late-bad-info-california-says-dhs-falsely-accused-russia-of-hacking-its-voting-systems-video%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=https%3A%2F%2Fmatrixbob.wordpress.com%2F2017%2F09%2F28%2Fyear-late-bad-info-california-says-dhs-falsely-accused-russia-of-hacking-its-voting-systems-video%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="&#8216;Year late &amp; bad info&#8217;: California says DHS falsely accused Russia of hacking its voting systems   [VIDEO]" />
<meta property="og:url" content="https://matrixbob.wordpress.com/2017/09/28/year-late-bad-info-california-says-dhs-falsely-accused-russia-of-hacking-its-voting-systems-video/" />
<meta property="og:description" content="&nbsp; Published on Sep 28, 2017 It appears that in its eagerness to accuse Russian hackers of meddling in the US presidential election, the Department of Homeland Security (DHS) wrongly claimed Ca…" />
<meta property="article:published_time" content="2017-09-28T15:38:43+00:00" />
<meta property="article:modified_time" content="2017-09-28T15:38:43+00:00" />
<meta property="og:site_name" content="YOUR PERCEPTION IS NOT REALITY" />
<meta property="og:image" content="http://img.youtube.com/vi/o4iujQbwHx0/0.jpg" />
<meta property="og:image:secure_url" content="https://img.youtube.com/vi/o4iujQbwHx0/0.jpg" />
<meta property="og:locale" content="en_US" />
<meta property="og:video:type" content="text/html" />
<meta property="og:video" content="http://www.youtube.com/embed/o4iujQbwHx0" />
<meta property="og:video:secure_url" content="https://www.youtube.com/embed/o4iujQbwHx0" />
<meta name="twitter:site" content="@wordpressdotcom" />
<meta name="twitter:text:title" content="&#8216;Year late &amp; bad info&#8217;: California says DHS falsely accused Russia of hacking its voting systems&nbsp;[VIDEO]" />
<meta name="twitter:image:src" content="http://img.youtube.com/vi/o4iujQbwHx0/0.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta property="fb:app_id" content="249643311490" />
<meta property="article:publisher" content="https://www.facebook.com/WordPresscom" />
<link rel="shortcut icon" type="image/x-icon" href="https://s2.wp.com/i/favicon.ico" sizes="16x16 24x24 32x32 48x48" />
<link rel="icon" type="image/x-icon" href="https://s2.wp.com/i/favicon.ico" sizes="16x16 24x24 32x32 48x48" />
<link rel="apple-touch-icon-precomposed" href="https://s0.wp.com/i/webclip.png" />
<link rel='openid.server' href='https://matrixbob.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='https://matrixbob.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="https://matrixbob.wordpress.com/osd.xml" title="YOUR PERCEPTION IS NOT REALITY" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
<meta name="application-name" content="YOUR PERCEPTION IS NOT REALITY" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="“We’ll know our disinformation program is complete when everything the American public believes is false.”  – William Casey, CIA Director 1981    " /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://matrixbob.wordpress.com/feed/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=Sign up for a free blog;action-uri=http://wordpress.com/signup/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Support;action-uri=http://support.wordpress.com/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Forums;action-uri=http://forums.wordpress.com/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="title" content="&#8216;Year late &amp; bad info&#8217;: California says DHS falsely accused Russia of hacking its voting systems&nbsp;[VIDEO] | YOUR PERCEPTION IS NOT REALITY on WordPress.com" />
<meta name="description" content="&nbsp; Published on Sep 28, 2017 It appears that in its eagerness to accuse Russian hackers of meddling in the US presidential election, the Department of Homeland Security (DHS) wrongly claimed California&#039;s election systems had been breached." />
		<script type="text/javascript">
		var __ATA_PP = { pt: 1, ht: 0, tn: 'next-saturday', amp: false };
		</script>
		<script type="text/javascript" src="//s.pubmine.com/head.js"></script>
		<script type="text/javascript" src="https://static.criteo.net/js/ld/publishertag.js"></script><style type="text/css" id="syntaxhighlighteranchor"></style>
<script type="text/javascript">
	window.google_analytics_uacct = "UA-52447-2";
</script>

<script type="text/javascript">
	var _gaq = _gaq || [];
	_gaq.push(['_setAccount', 'UA-52447-2']);
	_gaq.push(['_setDomainName', 'wordpress.com']);
	_gaq.push(['_initData']);
	_gaq.push(['_trackPageview']);

	(function() {
		var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
		ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
		(document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(ga);
	})();
</script>
</head>

<body class="post-template-default single single-post postid-77050 single-format-standard mp6 customizer-styles-applied highlander-enabled highlander-dark">
<div id="wrapper" class="hfeed">

	<nav id="access" role="navigation">
	  		<div class="skip-link screen-reader-text"><a href="#content" title="Skip to content">Skip to content</a></div>
					</nav><!-- #access -->

	<div id="primary-wrapper">
		<div id="primary">
			<header id="branding" role="banner">
				<div id="title-wrapper">
					<h1 id="site-title"><span><a href="https://matrixbob.wordpress.com/" title="YOUR PERCEPTION IS NOT REALITY" rel="home">YOUR PERCEPTION IS NOT REALITY</a></span></h1>
				</div><!-- #title-wrapper -->
				<div id="description-bar">
					<div id="site-description-wrapper">
						<h2 id="site-description">“We’ll know our disinformation program is complete when everything the American public believes is false.”  – William Casey, CIA Director 1981    </h2>
					</div><!-- #site-description-wrapper -->

					<div id="site-rss-link">
						<ul class="site-rss-link">
							<li class="rss-link"><a href="https://matrixbob.wordpress.com/feed/"><span class="screen-reader-text">RSS Feed</span></a></li>
						</ul><!-- .site-rss-link -->
					</div><!-- #site-rss-link -->
				</div><!-- #description-bar -->
				<div id="description-bar-shadow"></div>
			</header> <!-- #branding -->
			<div id="main">
	<div id="content" role="main">

									
				
<article id="post-77050" class="post post-77050 type-post status-publish format-standard hentry category-uncategorized">

	<div class="entry-date-wrapper"><div class="entry-date"><p class="entry-day"><a href="https://matrixbob.wordpress.com/2017/09/28/year-late-bad-info-california-says-dhs-falsely-accused-russia-of-hacking-its-voting-systems-video/" class="entry-date-link" title="11:38 AM" rel="bookmark">28</a></p><p class="entry-month"><a href="https://matrixbob.wordpress.com/2017/09/28/year-late-bad-info-california-says-dhs-falsely-accused-russia-of-hacking-its-voting-systems-video/" class="entry-date-link" title="11:38 AM" rel="bookmark">Sep. &rsquo;17</a></p></div><div class="entry-date-bottom"></div><div class="entry-date-shadow"></div></div>
	<div class="entry-container">
		<header class="entry-header">
			<h1 class="post-title">
									&#8216;Year late &amp; bad info&#8217;: California says DHS falsely accused Russia of hacking its voting systems&nbsp;[VIDEO]							</h1>
		</header><!-- .entry-header -->

		<div class="entry-content">
			<span class="embed-youtube" style="text-align:center; display: block;"><iframe class='youtube-player' type='text/html' width='560' height='315' src='https://www.youtube.com/embed/o4iujQbwHx0?version=3&#038;rel=1&#038;fs=1&#038;autohide=2&#038;showsearch=0&#038;showinfo=1&#038;iv_load_policy=1&#038;wmode=transparent' allowfullscreen='true' style='border:0;'></iframe></span>
<p>&nbsp;</p>
<div id="watch-uploader-info"><strong class="watch-time-text">Published on Sep 28, 2017</strong></div>
<div id="watch-description-text">
<p id="eow-description">It appears that in its eagerness to accuse Russian hackers of meddling in the US presidential election, the Department of Homeland Security (DHS) wrongly claimed California&#8217;s election systems had been breached.</p>
</div>
			<style type="text/css">
			div.wpmrec2x{max-width:610px;}
			div.wpmrec2x div.u > div{float:left;margin-right:10px;}
			div.wpmrec2x div.u > div:nth-child(3n){margin-right:0px;}
			</style>		<div class="wpcnt">
			<div class="wpa wpmrec wpmrec2x">
				<span class="wpa-about">Advertisements</span>
				<div class="u">
										<script type='text/javascript' id="s26942">
						(function(g,$){if("undefined"!=typeof g.__ATA){
							g.__ATA.initAd({collapseEmpty:'after', sectionId:26942, width:300, height:250});
							g.__ATA.initAd({collapseEmpty:'after', sectionId:114160, width:300, height:250});
						}})(window,jQuery);
					</script>
				</div>
						<div id="crt-1133556637" style="width:300px;height:250px;"></div>
		<script type="text/javascript">
		var o = document.getElementById('crt-1133556637');
		if ("undefined"!=typeof Criteo) {
			var p = o.parentNode;
			p.style.setProperty('display', 'inline-block', 'important');
			o.style.setProperty('display', 'block', 'important');
			Criteo.DisplayAcceptableAdIfAdblocked({zoneid:388248,containerid:"crt-1133556637",collapseContainerIfNotAdblocked:true,"callifnotadblocked": function () {var o = document.getElementById('crt-1133556637'); o.style.setProperty('display','none','important');o.style.setProperty('visbility','hidden','important'); } });
		} else {
			o.style.setProperty('display', 'none', 'important');
			o.style.setProperty('visibility', 'hidden', 'important');
		}
		</script>		<div id="crt-1727009889" style="width:300px;height:250px;"></div>
		<script type="text/javascript">
		var o = document.getElementById('crt-1727009889');
		if ("undefined"!=typeof Criteo) {
			var p = o.parentNode;
			p.style.setProperty('display', 'inline-block', 'important');
			o.style.setProperty('display', 'block', 'important');
			Criteo.DisplayAcceptableAdIfAdblocked({zoneid:837497,containerid:"crt-1727009889",collapseContainerIfNotAdblocked:true,"callifnotadblocked": function () {var o = document.getElementById('crt-1727009889'); o.style.setProperty('display','none','important');o.style.setProperty('visbility','hidden','important'); } });
		} else {
			o.style.setProperty('display', 'none', 'important');
			o.style.setProperty('visibility', 'hidden', 'important');
		}
		</script>
			</div>
		</div><div id="jp-post-flair" class="sharedaddy sharedaddy-dark sd-like-enabled sd-sharing-enabled"><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-77050" class="share-twitter sd-button share-icon" href="https://matrixbob.wordpress.com/2017/09/28/year-late-bad-info-california-says-dhs-falsely-accused-russia-of-hacking-its-voting-systems-video/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-77050" class="share-facebook sd-button share-icon" href="https://matrixbob.wordpress.com/2017/09/28/year-late-bad-info-california-says-dhs-falsely-accused-russia-of-hacking-its-voting-systems-video/?share=facebook" target="_blank" title="Share on Facebook"><span>Facebook</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-32155445-77050-59cd77cb2e23f' data-src='//widgets.wp.com/likes/#blog_id=32155445&amp;post_id=77050&amp;origin=matrixbob.wordpress.com&amp;obj_id=32155445-77050-59cd77cb2e23f' data-name='like-post-frame-32155445-77050-59cd77cb2e23f'><h3 class='sd-title'>Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div></div>					</div><!-- .entry-content -->

		<div class="entry-meta-wrap">
			<div class="entry-meta">
				<span class="by-author"> <span class="sep"> Posted by </span> <span class="author vcard"><a class="url fn n" href="https://matrixbob.wordpress.com/author/matrixbob/" title="View all posts by matrixbob" rel="author">matrixbob</a></span></span>. <span class="posted-in">Categories: <a href="https://matrixbob.wordpress.com/category/uncategorized/" rel="category tag">Uncategorized</a>.</span>				<span class="comments-num"><a href="https://matrixbob.wordpress.com/2017/09/28/year-late-bad-info-california-says-dhs-falsely-accused-russia-of-hacking-its-voting-systems-video/#respond">Leave a comment</a></span>
							</div>
		</div>

		
	</div><!-- .entry-container -->
</article><!-- #post-## -->
				
<div id="comments" class="comments-area">

	
	
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/09/28/year-late-bad-info-california-says-dhs-falsely-accused-russia-of-hacking-its-voting-systems-video/#respond" style="display:none;">Cancel reply</a></small></h3>		<form action="https://matrixbob.wordpress.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
														


						<input type="hidden" id="highlander_comment_nonce" name="highlander_comment_nonce" value="1a72c5e13b" /><input type="hidden" name="_wp_http_referer" value="/2017/09/28/year-late-bad-info-california-says-dhs-falsely-accused-russia-of-hacking-its-voting-systems-video/" />
<input type="hidden" name="hc_post_as" id="hc_post_as" value="guest" />

<div class="comment-form-field comment-textarea">
	<label for="comment">Enter your comment here...</label>
	<div id="comment-form-comment"><textarea id="comment" name="comment" title="Enter your comment here..."></textarea></div>
</div>

<div id="comment-form-identity" class="comment_registration">

	<div id="comment-form-nascar">
		<p>Please log in using one of these methods to post your comment:</p>
		<ul>
			<li>
				<a href="#comment-form-load-service:WordPress.com" id="postas-wordpress" title="WordPress.com">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Twitter" id="postas-twitter" title="Twitter">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Facebook" id="postas-facebook" title="Facebook">
					<span></span>
				</a>
			</li>
			<li>
			<iframe id="googleplus-sign-in" name="googleplus-sign-in" src="https://public-api.wordpress.com/connect/?googleplus-sign-in=https%3A%2F%2Fmatrixbob.wordpress.com" width="24" height="24" scrolling="no" allowtransparency="true" seamless="seamless" frameborder="0"></iframe>
			</li>
		</ul>
	</div>

	<div id="comment-form-guest" class="comment-form-service selected">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
<a href="https://gravatar.com/site/signup/" target="_blank">				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25" alt="Gravatar" width="25" class="no-grav" />
</a>			</div>

				<div class="comment-form-fields">
				<div class="comment-form-field comment-form-email">
					<label for="email">Email <span class="required">(required)</span> <span class="nopublish">(Address never made public)</span></label>
					<div class="comment-form-input"><input id="email" name="email" type="email" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-author">
					<label for="author">Name <span class="required">(required)</span></label>
					<div class="comment-form-input"><input id="author" name="author" type="text" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-url">
					<label for="url">Website</label>
					<div class="comment-form-input"><input id="url" name="url" type="url" value="" /></div>
				</div>
			</div>
	
		</div>
	</div>

	<div id="comment-form-wordpress" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25" alt="WordPress.com Logo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="wp_avatar" id="wordpress-avatar" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_user_id" id="wordpress-user_id" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_access_token" id="wordpress-access_token" class="comment-meta-wordpress" value="" />
				<p class="comment-form-posting-as pa-wordpress"><strong></strong> You are commenting using your WordPress.com account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'wordpress' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-twitter" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25" alt="Twitter picture" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="twitter_avatar" id="twitter-avatar" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_user_id" id="twitter-user_id" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_access_token" id="twitter-access_token" class="comment-meta-twitter" value="" />
				<p class="comment-form-posting-as pa-twitter"><strong></strong> You are commenting using your Twitter account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'twitter' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-facebook" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25" alt="Facebook photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="fb_avatar" id="facebook-avatar" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_user_id" id="facebook-user_id" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_access_token" id="facebook-access_token" class="comment-meta-facebook" value="" />
				<p class="comment-form-posting-as pa-facebook"><strong></strong> You are commenting using your Facebook account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'facebook' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-googleplus" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25" alt="Google+ photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="googleplus_avatar" id="googleplus-avatar" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_user_id" id="googleplus-user_id" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_access_token" id="googleplus-access_token" class="comment-meta-googleplus" value="" />
				<p class="comment-form-posting-as pa-googleplus"><strong></strong> You are commenting using your Google+ account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'googleplus' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>


	<div id="comment-form-load-service" class="comment-form-service">
		<div class="comment-form-posting-as-cancel"><a href="javascript:HighlanderComments.cancelExternalWindow();">Cancel</a></div>
		<p>Connecting to %s</p>
	</div>

</div>

<script type="text/javascript">
var highlander_expando_javascript = function(){
	var input = document.createElement( 'input' ),
	    comment = jQuery( '#comment' );

	if ( 'placeholder' in input ) {
		comment.attr( 'placeholder', jQuery( '.comment-textarea label' ).remove().text() );
	}

	// Expando Mode: start small, then auto-resize on first click + text length
	jQuery( '#comment-form-identity' ).hide();
	jQuery( '#comment-form-subscribe' ).hide();
	jQuery( '#commentform .form-submit' ).hide();

	comment.css( { 'height':'10px' } ).one( 'focus', function() {
		var timer = setInterval( HighlanderComments.resizeCallback, 10 )
		jQuery( this ).animate( { 'height': HighlanderComments.initialHeight } ).delay( 100 ).queue( function(n) { clearInterval( timer ); HighlanderComments.resizeCallback(); n(); } );
		jQuery( '#comment-form-identity' ).slideDown();
		jQuery( '#comment-form-subscribe' ).slideDown();
		jQuery( '#commentform .form-submit' ).slideDown();
	});
}
jQuery(document).ready( highlander_expando_javascript );
</script>

<div id="comment-form-subscribe">
	<p class="comment-subscription-form"><input type="checkbox" name="subscribe" id="subscribe" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-label" for="subscribe" style="display: inline;">Notify me of new comments via email.</label></p><p class="post-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog"  style="display: inline;">Notify me of new posts via email.</label></p></div>

						<p class="form-submit">
				<input name="submit" type="submit" id="comment-submit" value="Post Comment" />
				<input type='hidden' name='comment_post_ID' value='77050' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
			</p>
			<p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="57862c76e4" /></p>
<input type="hidden" name="genseq" value="1506637771" />
<p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="169"/></p>		</form>
	</div><!-- #respond -->
	<div style="clear: both"></div>
</div><!-- #comments -->
				<nav id="nav-single">
					<h3 class="assistive-text">Post navigation</h3>
					<span class="nav-previous"><a href="https://matrixbob.wordpress.com/2017/09/28/facebooks-zuckerberg-brags-about-meddling-in-other-countries-elections-video/" rel="prev">Previous <span>Post</span></a></span>
					<span class="nav-next"><a href="https://matrixbob.wordpress.com/2017/09/28/what-you-arent-being-told-about-puerto-rico-the-disaster-unfolding-there-video/" rel="next">Next <span>Post</span></a></span>
				</nav><!-- #nav-single -->

					
	</div><!-- #content -->


				</div><!-- #main -->

			</div><!-- #primary -->
		</div><!-- #primary-wrapper -->

		
	<div id="secondary-wrapper" class="widget-area" role="complementary">
		<div id="secondary" class="highlight-box">
		
			<aside id="follow_button_widget-2" class="widget widget_follow_button_widget">
		<a class="wordpress-follow-button" href="https://matrixbob.wordpress.com" data-blog="https://matrixbob.wordpress.com" data-lang="en" >Follow YOUR PERCEPTION IS NOT REALITY on WordPress.com</a>
		<script type="text/javascript">(function(d){var f = d.getElementsByTagName('SCRIPT')[0], p = d.createElement('SCRIPT');p.type = 'text/javascript';p.async = true;p.src = '//widgets.wp.com/platform.js';f.parentNode.insertBefore(p,f);}(document));</script>

		</aside><aside id="calendar-2" class="widget widget_calendar"><div id="calendar_wrap" class="calendar_wrap"><table id="wp-calendar">
	<caption>September 2017</caption>
	<thead>
	<tr>
		<th scope="col" title="Monday">M</th>
		<th scope="col" title="Tuesday">T</th>
		<th scope="col" title="Wednesday">W</th>
		<th scope="col" title="Thursday">T</th>
		<th scope="col" title="Friday">F</th>
		<th scope="col" title="Saturday">S</th>
		<th scope="col" title="Sunday">S</th>
	</tr>
	</thead>

	<tfoot>
	<tr>
		<td colspan="3" id="prev"><a href="https://matrixbob.wordpress.com/2017/08/">&laquo; Aug</a></td>
		<td class="pad">&nbsp;</td>
		<td colspan="3" id="next" class="pad">&nbsp;</td>
	</tr>
	</tfoot>

	<tbody>
	<tr>
		<td colspan="4" class="pad">&nbsp;</td><td><a href="https://matrixbob.wordpress.com/2017/09/01/" aria-label="Posts published on September 1, 2017">1</a></td><td>2</td><td><a href="https://matrixbob.wordpress.com/2017/09/03/" aria-label="Posts published on September 3, 2017">3</a></td>
	</tr>
	<tr>
		<td><a href="https://matrixbob.wordpress.com/2017/09/04/" aria-label="Posts published on September 4, 2017">4</a></td><td>5</td><td><a href="https://matrixbob.wordpress.com/2017/09/06/" aria-label="Posts published on September 6, 2017">6</a></td><td><a href="https://matrixbob.wordpress.com/2017/09/07/" aria-label="Posts published on September 7, 2017">7</a></td><td>8</td><td>9</td><td><a href="https://matrixbob.wordpress.com/2017/09/10/" aria-label="Posts published on September 10, 2017">10</a></td>
	</tr>
	<tr>
		<td>11</td><td><a href="https://matrixbob.wordpress.com/2017/09/12/" aria-label="Posts published on September 12, 2017">12</a></td><td><a href="https://matrixbob.wordpress.com/2017/09/13/" aria-label="Posts published on September 13, 2017">13</a></td><td>14</td><td>15</td><td><a href="https://matrixbob.wordpress.com/2017/09/16/" aria-label="Posts published on September 16, 2017">16</a></td><td><a href="https://matrixbob.wordpress.com/2017/09/17/" aria-label="Posts published on September 17, 2017">17</a></td>
	</tr>
	<tr>
		<td><a href="https://matrixbob.wordpress.com/2017/09/18/" aria-label="Posts published on September 18, 2017">18</a></td><td><a href="https://matrixbob.wordpress.com/2017/09/19/" aria-label="Posts published on September 19, 2017">19</a></td><td><a href="https://matrixbob.wordpress.com/2017/09/20/" aria-label="Posts published on September 20, 2017">20</a></td><td><a href="https://matrixbob.wordpress.com/2017/09/21/" aria-label="Posts published on September 21, 2017">21</a></td><td><a href="https://matrixbob.wordpress.com/2017/09/22/" aria-label="Posts published on September 22, 2017">22</a></td><td><a href="https://matrixbob.wordpress.com/2017/09/23/" aria-label="Posts published on September 23, 2017">23</a></td><td><a href="https://matrixbob.wordpress.com/2017/09/24/" aria-label="Posts published on September 24, 2017">24</a></td>
	</tr>
	<tr>
		<td><a href="https://matrixbob.wordpress.com/2017/09/25/" aria-label="Posts published on September 25, 2017">25</a></td><td><a href="https://matrixbob.wordpress.com/2017/09/26/" aria-label="Posts published on September 26, 2017">26</a></td><td><a href="https://matrixbob.wordpress.com/2017/09/27/" aria-label="Posts published on September 27, 2017">27</a></td><td id="today"><a href="https://matrixbob.wordpress.com/2017/09/28/" aria-label="Posts published on September 28, 2017">28</a></td><td>29</td><td>30</td>
		<td class="pad" colspan="1">&nbsp;</td>
	</tr>
	</tbody>
	</table></div></aside><aside id="search-2" class="widget widget_search"><form role="search" method="get" id="searchform" class="searchform" action="https://matrixbob.wordpress.com/">
				<div>
					<label class="screen-reader-text" for="s">Search for:</label>
					<input type="text" value="" name="s" id="s" />
					<input type="submit" id="searchsubmit" value="Search" />
				</div>
			</form></aside>		<aside id="recent-posts-2" class="widget widget_recent_entries">		<h1 class="widget-title">Recent Posts</h1>		<ul>
					<li>
				<a href="https://matrixbob.wordpress.com/2017/09/28/ny-times-admires-anthony-weiner-after-being-a-convicted-child-offender-because-he-cried-when-he-was-sentenced-video/">NY TIMES ADMIRES ANTHONY WEINER AFTER BEING A CONVICTED CHILD OFFENDER BECAUSE HE CRIED WHEN HE WAS SENTENCED&nbsp;[VIDEO]</a>
						</li>
					<li>
				<a href="https://matrixbob.wordpress.com/2017/09/28/cnn-crisis-actor-caught-red-handed-4-times-in-a-row-wow-must-see-video/">CNN Crisis Actor Caught Red Handed 4 Times In A Row!!! WOW (MUST SEE)&nbsp;[VIDEO]</a>
						</li>
					<li>
				<a href="https://matrixbob.wordpress.com/2017/09/28/nfl-will-go-to-hell-president-trump-heated-press-conference-9282017-video/">&#8220;NFL Will Go to HELL&#8221; &#8211; President Trump HEATED Press Conference 9/28/2017&nbsp;[VIDEO]</a>
						</li>
					<li>
				<a href="https://matrixbob.wordpress.com/2017/09/28/donald-trump-to-release-secret-jfk-assassination-papers-video/">Donald Trump To Release SECRET JFK Assassination Papers&nbsp;[VIDEO]</a>
						</li>
					<li>
				<a href="https://matrixbob.wordpress.com/2017/09/28/what-you-arent-being-told-about-puerto-rico-the-disaster-unfolding-there-video/">What You AREN&#8217;T Being Told About Puerto Rico &amp; The Disaster Unfolding There&nbsp;[VIDEO]</a>
						</li>
				</ul>
		</aside>		<aside id="archives-2" class="widget widget_archive"><h1 class="widget-title">Archives</h1>		<ul>
			<li><a href='https://matrixbob.wordpress.com/2017/09/'>September 2017</a></li>
	<li><a href='https://matrixbob.wordpress.com/2017/08/'>August 2017</a></li>
	<li><a href='https://matrixbob.wordpress.com/2017/07/'>July 2017</a></li>
	<li><a href='https://matrixbob.wordpress.com/2017/06/'>June 2017</a></li>
	<li><a href='https://matrixbob.wordpress.com/2017/05/'>May 2017</a></li>
	<li><a href='https://matrixbob.wordpress.com/2017/04/'>April 2017</a></li>
	<li><a href='https://matrixbob.wordpress.com/2017/03/'>March 2017</a></li>
	<li><a href='https://matrixbob.wordpress.com/2017/02/'>February 2017</a></li>
	<li><a href='https://matrixbob.wordpress.com/2017/01/'>January 2017</a></li>
	<li><a href='https://matrixbob.wordpress.com/2016/12/'>December 2016</a></li>
	<li><a href='https://matrixbob.wordpress.com/2016/11/'>November 2016</a></li>
	<li><a href='https://matrixbob.wordpress.com/2016/10/'>October 2016</a></li>
	<li><a href='https://matrixbob.wordpress.com/2016/09/'>September 2016</a></li>
	<li><a href='https://matrixbob.wordpress.com/2016/08/'>August 2016</a></li>
	<li><a href='https://matrixbob.wordpress.com/2016/07/'>July 2016</a></li>
	<li><a href='https://matrixbob.wordpress.com/2016/06/'>June 2016</a></li>
	<li><a href='https://matrixbob.wordpress.com/2016/05/'>May 2016</a></li>
	<li><a href='https://matrixbob.wordpress.com/2016/04/'>April 2016</a></li>
	<li><a href='https://matrixbob.wordpress.com/2016/03/'>March 2016</a></li>
	<li><a href='https://matrixbob.wordpress.com/2016/02/'>February 2016</a></li>
	<li><a href='https://matrixbob.wordpress.com/2016/01/'>January 2016</a></li>
	<li><a href='https://matrixbob.wordpress.com/2015/12/'>December 2015</a></li>
	<li><a href='https://matrixbob.wordpress.com/2015/11/'>November 2015</a></li>
	<li><a href='https://matrixbob.wordpress.com/2015/10/'>October 2015</a></li>
	<li><a href='https://matrixbob.wordpress.com/2015/09/'>September 2015</a></li>
	<li><a href='https://matrixbob.wordpress.com/2015/08/'>August 2015</a></li>
	<li><a href='https://matrixbob.wordpress.com/2015/07/'>July 2015</a></li>
	<li><a href='https://matrixbob.wordpress.com/2015/06/'>June 2015</a></li>
	<li><a href='https://matrixbob.wordpress.com/2015/05/'>May 2015</a></li>
	<li><a href='https://matrixbob.wordpress.com/2015/04/'>April 2015</a></li>
	<li><a href='https://matrixbob.wordpress.com/2015/03/'>March 2015</a></li>
	<li><a href='https://matrixbob.wordpress.com/2015/02/'>February 2015</a></li>
	<li><a href='https://matrixbob.wordpress.com/2015/01/'>January 2015</a></li>
	<li><a href='https://matrixbob.wordpress.com/2014/12/'>December 2014</a></li>
	<li><a href='https://matrixbob.wordpress.com/2014/11/'>November 2014</a></li>
	<li><a href='https://matrixbob.wordpress.com/2014/10/'>October 2014</a></li>
	<li><a href='https://matrixbob.wordpress.com/2014/09/'>September 2014</a></li>
	<li><a href='https://matrixbob.wordpress.com/2014/08/'>August 2014</a></li>
	<li><a href='https://matrixbob.wordpress.com/2014/07/'>July 2014</a></li>
	<li><a href='https://matrixbob.wordpress.com/2014/06/'>June 2014</a></li>
	<li><a href='https://matrixbob.wordpress.com/2014/05/'>May 2014</a></li>
	<li><a href='https://matrixbob.wordpress.com/2014/04/'>April 2014</a></li>
	<li><a href='https://matrixbob.wordpress.com/2014/03/'>March 2014</a></li>
	<li><a href='https://matrixbob.wordpress.com/2014/02/'>February 2014</a></li>
	<li><a href='https://matrixbob.wordpress.com/2014/01/'>January 2014</a></li>
	<li><a href='https://matrixbob.wordpress.com/2013/12/'>December 2013</a></li>
	<li><a href='https://matrixbob.wordpress.com/2012/02/'>February 2012</a></li>
		</ul>
		</aside><aside id="follow_button_widget-3" class="widget widget_follow_button_widget">
		<a class="wordpress-follow-button" href="https://matrixbob.wordpress.com" data-blog="https://matrixbob.wordpress.com" data-lang="en" data-show-follower-count="true">Follow YOUR PERCEPTION IS NOT REALITY on WordPress.com</a>
		<script type="text/javascript">(function(d){var f = d.getElementsByTagName('SCRIPT')[0], p = d.createElement('SCRIPT');p.type = 'text/javascript';p.async = true;p.src = '//widgets.wp.com/platform.js';f.parentNode.insertBefore(p,f);}(document));</script>

		</aside>
		</div><!-- #secondary .highlight-box -->
	</div><!-- #secondary-wrapper .widget-area -->
		<footer id="colophon" role="contentinfo">
			<div id="site-generator">
								<a href="https://wordpress.com/?ref=footer_website">Create a free website or blog at WordPress.com.</a>
				
							</div>
		</footer><!-- #colophon -->

</div><!-- #wrapper-->

<!--  -->
<script type='text/javascript' src='//0.gravatar.com/js/gprofiles.js?ver=201739y'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	</div>
<script type='text/javascript'>
/* <![CDATA[ */
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/matrixbob.wordpress.com\/public.api\/connect\/?action=request","logoutURL":"https:\/\/matrixbob.wordpress.com\/wp-login.php?action=logout&_wpnonce=a585170ef3","homeURL":"https:\/\/matrixbob.wordpress.com\/","postID":"77050","gravDefault":"mystery","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"1","userIsLoggedIn":"","isJetpack":"0","text_direction":"ltr"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??/wp-content/js/jquery/jquery.autoresize.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1479964158j'></script>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/matrixbob.wordpress.com\/2017\/09\/28\/year-late-bad-info-california-says-dhs-falsely-accused-russia-of-hacking-its-voting-systems-video\/":77050};
	</script>
		<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-twitter' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-facebook' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
		});
		</script>
		<script type='text/javascript'>
/* <![CDATA[ */
var actionbardata = {"siteID":"32155445","siteName":"YOUR PERCEPTION IS NOT REALITY","siteURL":"http:\/\/matrixbob.wordpress.com","icon":"<img alt='' src='https:\/\/s1.wp.com\/i\/logo\/wpcom-gray-white.png' class='avatar avatar-50' height='50' width='50' \/>","canManageOptions":"","canCustomizeSite":"","isFollowing":"","themeSlug":"pub\/next-saturday","signupURL":"https:\/\/wordpress.com\/start\/","loginURL":"https:\/\/matrixbob.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fmatrixbob.wordpress.com%2F2017%2F09%2F28%2Fyear-late-bad-info-california-says-dhs-falsely-accused-russia-of-hacking-its-voting-systems-video%2F","themeURL":"","xhrURL":"https:\/\/matrixbob.wordpress.com\/wp-admin\/admin-ajax.php","nonce":"b0154ef344","isSingular":"1","isFolded":"","isLoggedIn":"","isMobile":"","subscribeNonce":"<input type=\"hidden\" id=\"_wpnonce\" name=\"_wpnonce\" value=\"bd8e95b797\" \/>","referer":"https:\/\/matrixbob.wordpress.com\/2017\/09\/28\/year-late-bad-info-california-says-dhs-falsely-accused-russia-of-hacking-its-voting-systems-video\/","canFollow":"1","feedID":"1536537","statusMessage":"","customizeLink":"https:\/\/matrixbob.wordpress.com\/wp-admin\/customize.php?url=https%3A%2F%2Fmatrixbob.wordpress.com%2F2017%2F09%2F28%2Fyear-late-bad-info-california-says-dhs-falsely-accused-russia-of-hacking-its-voting-systems-video%2F","postID":"77050","shortlink":"http:\/\/wp.me\/p2aV6d-k2K","canEditPost":"","editLink":"https:\/\/wordpress.com\/post\/matrixbob.wordpress.com\/77050","statsLink":"https:\/\/wordpress.com\/stats\/post\/77050\/matrixbob.wordpress.com","i18n":{"view":"View site","follow":"Follow","following":"Following","edit":"Edit","login":"Log in","signup":"Sign up","customize":"Customize","report":"Report this content","themeInfo":"Get theme: Next Saturday","shortlink":"Copy shortlink","copied":"Copied","followedText":"New posts from this site will now appear in your <a href=\"https:\/\/wordpress.com\/\">Reader<\/a>","foldBar":"Collapse this bar","unfoldBar":"Expand this bar","editSubs":"Manage subscriptions","viewReader":"View site in Reader","viewReadPost":"View post in Reader","subscribe":"Sign me up","enterEmail":"Enter your email address","followers":"Join 132 other followers","alreadyUser":"Already have a WordPress.com account? <a href=\"https:\/\/matrixbob.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fmatrixbob.wordpress.com%2F2017%2F09%2F28%2Fyear-late-bad-info-california-says-dhs-falsely-accused-russia-of-hacking-its-voting-systems-video%2F\">Log in now.<\/a>","stats":"Stats"}};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJx9jksSgjAQRC9kGMDys7E8ihWTAQbyc5Kg3t6wgHLFarqmu181vINQ3iV0CcYIGmdSGD7VGA/wZ9ksgsk9uQiGJozwyphxkE4b5DVMTpmsi1lAyltbioIxmG9lye0QpS6+eEoGK2NCLkr4GZlpgW2/PYJK5N1C2NReeqJoMYljVcOjjIbOs93JBx+T6IwkhjhIJtevt5Tu9tac6vZ8bS5tPf4A0d58Jg=='></script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script>	<script type="text/javascript">
	var skimlinks_pub_id = "725X584219"
	var skimlinks_sitename = "matrixbob.wordpress.com";
	</script>
	<script type="text/javascript" defer src="https://s.skimresources.com/js/725X1342.skimlinks.js"></script>		<iframe src='https://widgets.wp.com/likes/master.html?ver=20170206#ver=20170206' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
		<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
<script src="//stats.wp.com/w.js?56" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'32155445','blog_tz':'-4','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'32155445','v':'wpcom','tz':'-4','user_id':'0','post':'77050','subd':'matrixbob'}]);
_stq.push(['extra', {'crypt':'UE5XaGUuOTlwaD85flAmcm1mcmZsaDhkV11YdT1UeVRla1NLdXYlUnJLd195UG5zUFp5T2RzdmE/LTBCZVBpOXk0LWZbNzdmK2h1aEhCQ1FQNyxUSC9KOVJxfnglVVZKQ2NMbkdxQ2V2aGstTE0zRVUxTDY1JlpmMnRXfF80bC9kTmIlR0FmRnFJaHhuYnBMU1hPdy1HYzFLdDlEclF+bzNfaDlhY0hhdj02S2pZLXZNd2hsfGdvRjFddUYlYzlidyVpRGR3WXZtVFBRRWhqNVptMWNnJUhCNmR5Zm91LXw3ZyUrdXx5P001VT0vJnY1cXQwVFZreEYxTzZpTHVWaWwzYU9rams4XTYuR0U5aVV1cG40Sw=='}]);
_stq.push([ 'clickTrackerInit', '32155445', '77050' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script>
</body>
</html>