<!DOCTYPE html>
<!--[if IE 7]>
<html id="ie7" lang="en">
<![endif]-->
<!--[if IE 8]>
<html id="ie8" lang="en">
<![endif]-->
<!--[if IE 9]>
<html id="ie9" lang="en">
<![endif]-->
<!--[if !(IE 7) & !(IE 8) & !(IE 9)]><!-->
<html lang="en">
<!--<![endif]-->
<head>
<meta charset="UTF-8" />
<title>SHOCK: Iowa Senator Chuck Grassley Sends Second Letter To FBI Director Comey Asking Why FBI Was Involved With Paying Research Firm For Trump/Russia Dossier. | YOUR PERCEPTION IS NOT REALITY</title>
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="https://matrixbob.wordpress.com/xmlrpc.php" />
<!--[if lt IE 9]>
<script src="https://s0.wp.com/wp-content/themes/pub/next-saturday/js/html5.js" type="text/javascript"></script>
<![endif]-->
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel="alternate" type="application/rss+xml" title="YOUR PERCEPTION IS NOT REALITY &raquo; Feed" href="https://matrixbob.wordpress.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="YOUR PERCEPTION IS NOT REALITY &raquo; Comments Feed" href="https://matrixbob.wordpress.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="YOUR PERCEPTION IS NOT REALITY &raquo; SHOCK: Iowa Senator Chuck Grassley Sends Second Letter To FBI Director Comey Asking Why FBI Was Involved With Paying Research Firm For Trump/Russia&nbsp;Dossier. Comments Feed" href="https://matrixbob.wordpress.com/2017/04/02/shock-iowa-senator-chuck-grassley-sends-second-letter-to-fbi-director-comey-asking-why-fbi-was-involved-with-paying-research-firm-for-trumprussia-dossier/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s0.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1488818651h&ver=4.7.3"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='all-css-0-1' href='https://s2.wp.com/_static/??-eJyNkdtOAzEMRH8IExVWpTwgviXJmm1aJ45ih7J/T5YVl14U8RJ5rDkaa2JOGTwnxaQmVshUp5DEnLLnCBID4Xyh7r3InbmNUTiimANqtv4IX+rK7oin3xwuox3FTMTO0v+8CT8UxGptcob3h95BBckqjpBZ9EL1MM8F2z5mq4sj4hgsEsZm62Exb7+pZdy3Eroxa6/O5YIi0N4YagTdt6Brbl2bXN15A0Z0JlztwSTW0Aj5GXr5EzIQe6uB05mAN7Kh9Itd/qaNk2muP3KBXuPLZtg9PW43w/Nw+AQwteXt' type='text/css' media='all' />
<link rel='stylesheet' id='print-css-1-1' href='https://s0.wp.com/wp-content/mu-plugins/global-print/global-print.css?m=1465851035h' type='text/css' media='print' />
<link rel='stylesheet' id='all-css-2-1' href='https://s2.wp.com/_static/??-eJx9i9EKwjAMRX/IGoVN54P4LVnp2kialCbD3xcfRGTi0z0XzoFHC1HFkzjUNTReM4kBRieVGfuH9tFsB7/1puZhYaQOVrCT5Pf+q0wjIQfWrN9nE3lJNRmUATLrjPwSbvV6HC6H83Qap/H+BMWZScE=' type='text/css' media='all' />
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJyFj9EKwjAMRX/IrE4m7kX8ltnFktqmtWkd+vV2oA/qUAiE3JxcbtQUgVi7MqIoW+tSMN2erbGyUr8A8GTSkLHxxC9YB87IeWZ9OJJDKIJpMFWrRqewwMUg2aNIhRa275GIr4TTX8xijoM+Q0Kh+5erLxBdMcSiErr6wAhzho+pXh38vu363aZvt93aPgArrnBz'></script>
<link rel='stylesheet' id='all-css-0-2' href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1377793621h' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='highlander-comments-ie7-css'  href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style-ie7.css?m=1351637563h&#038;ver=20110606' type='text/css' media='all' />
<![endif]-->
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://matrixbob.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='HUGE Connection Exposed! Podesta Company Paid One Billion Rubles from Russian Govt.&nbsp;[VIDEO]' href='https://matrixbob.wordpress.com/2017/04/02/huge-connection-exposed-podesta-company-paid-one-billion-rubles-from-russian-govt-video/' />
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="https://matrixbob.wordpress.com/2017/04/02/shock-iowa-senator-chuck-grassley-sends-second-letter-to-fbi-director-comey-asking-why-fbi-was-involved-with-paying-research-firm-for-trumprussia-dossier/" />
<link rel='shortlink' href='http://wp.me/p2aV6d-fKd' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/1.0/?format=json&amp;url=https%3A%2F%2Fmatrixbob.wordpress.com%2F2017%2F04%2F02%2Fshock-iowa-senator-chuck-grassley-sends-second-letter-to-fbi-director-comey-asking-why-fbi-was-involved-with-paying-research-firm-for-trumprussia-dossier%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/1.0/?format=xml&amp;url=https%3A%2F%2Fmatrixbob.wordpress.com%2F2017%2F04%2F02%2Fshock-iowa-senator-chuck-grassley-sends-second-letter-to-fbi-director-comey-asking-why-fbi-was-involved-with-paying-research-firm-for-trumprussia-dossier%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="SHOCK: Iowa Senator Chuck Grassley Sends Second Letter To FBI Director Comey Asking Why FBI Was Involved With Paying Research Firm For Trump/Russia Dossier." />
<meta property="og:url" content="https://matrixbob.wordpress.com/2017/04/02/shock-iowa-senator-chuck-grassley-sends-second-letter-to-fbi-director-comey-asking-why-fbi-was-involved-with-paying-research-firm-for-trumprussia-dossier/" />
<meta property="og:description" content="&nbsp; Wow, did I honestly just read this?  Senator Charles Grassley has sent his second letter to FBI Director James Comey to inquire about how the FBI became involved in colluding with Christophe…" />
<meta property="article:published_time" content="2017-04-02T13:04:53+00:00" />
<meta property="article:modified_time" content="2017-04-02T13:04:53+00:00" />
<meta property="og:site_name" content="YOUR PERCEPTION IS NOT REALITY" />
<meta property="og:image" content="https://matrixbob.files.wordpress.com/2017/04/comey-55555555555555.jpg" />
<meta property="og:image:width" content="1000" />
<meta property="og:image:height" content="614" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@wordpressdotcom" />
<meta name="twitter:image" content="https://matrixbob.files.wordpress.com/2017/04/comey-55555555555555.jpg?w=240" />
<meta name="twitter:card" content="summary" />
<meta property="fb:app_id" content="249643311490" />
<meta property="article:publisher" content="https://www.facebook.com/WordPresscom" />
<link rel="shortcut icon" type="image/x-icon" href="https://s2.wp.com/i/favicon.ico" sizes="16x16 24x24 32x32 48x48" />
<link rel="icon" type="image/x-icon" href="https://s2.wp.com/i/favicon.ico" sizes="16x16 24x24 32x32 48x48" />
<link rel="apple-touch-icon-precomposed" href="https://s0.wp.com/i/webclip.png" />
<link rel='openid.server' href='https://matrixbob.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='https://matrixbob.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="https://matrixbob.wordpress.com/osd.xml" title="YOUR PERCEPTION IS NOT REALITY" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
<meta name="application-name" content="YOUR PERCEPTION IS NOT REALITY" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="“We’ll know our disinformation program is complete when everything the American public believes is false.”  – William Casey, CIA Director 1981    " /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://matrixbob.wordpress.com/feed/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=Sign up for a free blog;action-uri=http://wordpress.com/signup/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Support;action-uri=http://support.wordpress.com/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Forums;action-uri=http://forums.wordpress.com/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="title" content="SHOCK: Iowa Senator Chuck Grassley Sends Second Letter To FBI Director Comey Asking Why FBI Was Involved With Paying Research Firm For Trump/Russia&nbsp;Dossier. | YOUR PERCEPTION IS NOT REALITY on WordPress.com" />
<meta name="description" content="&nbsp; Wow, did I honestly just read this?  Senator Charles Grassley has sent his second letter to FBI Director James Comey to inquire about how the FBI became involved in colluding with Christopher Steele, a former agent for the U.K.’s foreign intelligence service, MI6, concerning the lurid dossier on President Donald Trump and Russia. I&hellip;" />
 		<script type="text/javascript">
		var _ipw_custom = {
				wordAds: '0',
				adSafe: '0',
				domain: 'matrixbob.wordpress.com',
				pageURL: 'https://matrixbob.wordpress.com/2017/04/02/shock-iowa-senator-chuck-grassley-sends-second-letter-to-fbi-director-comey-asking-why-fbi-was-involved-with-paying-research-firm-for-trumprussia-dossier/'
			};
		</script>
		<script type="text/javascript" src="//c.amazon-adsystem.com/aax2/amzn_ads.js"></script>
 		<script type="text/javascript" src="//s.pubmine.com/head.js"></script>
		<script type="text/javascript" src="https://static.criteo.net/js/ld/publishertag.js"></script><link rel="amphtml" href="https://matrixbob.wordpress.com/2017/04/02/shock-iowa-senator-chuck-grassley-sends-second-letter-to-fbi-director-comey-asking-why-fbi-was-involved-with-paying-research-firm-for-trumprussia-dossier/amp/" /><style type="text/css" id="syntaxhighlighteranchor"></style>
<script type="text/javascript">
	window.google_analytics_uacct = "UA-52447-2";
</script>

<script type="text/javascript">
	var _gaq = _gaq || [];
	_gaq.push(['_setAccount', 'UA-52447-2']);
	_gaq.push(['_setDomainName', 'wordpress.com']);
	_gaq.push(['_initData']);
	_gaq.push(['_trackPageview']);

	(function() {
		var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
		ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
		(document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(ga);
	})();
</script>
</head>

<body class="post-template-default single single-post postid-60525 single-format-standard mp6 customizer-styles-applied highlander-enabled highlander-dark">
<div id="wrapper" class="hfeed">

	<nav id="access" role="navigation">
	  		<div class="skip-link screen-reader-text"><a href="#content" title="Skip to content">Skip to content</a></div>
					</nav><!-- #access -->

	<div id="primary-wrapper">
		<div id="primary">
			<header id="branding" role="banner">
				<div id="title-wrapper">
					<h1 id="site-title"><span><a href="https://matrixbob.wordpress.com/" title="YOUR PERCEPTION IS NOT REALITY" rel="home">YOUR PERCEPTION IS NOT REALITY</a></span></h1>
				</div><!-- #title-wrapper -->
				<div id="description-bar">
					<div id="site-description-wrapper">
						<h2 id="site-description">“We’ll know our disinformation program is complete when everything the American public believes is false.”  – William Casey, CIA Director 1981    </h2>
					</div><!-- #site-description-wrapper -->

					<div id="site-rss-link">
						<ul class="site-rss-link">
							<li class="rss-link"><a href="https://matrixbob.wordpress.com/feed/"><span class="screen-reader-text">RSS Feed</span></a></li>
						</ul><!-- .site-rss-link -->
					</div><!-- #site-rss-link -->
				</div><!-- #description-bar -->
				<div id="description-bar-shadow"></div>
			</header> <!-- #branding -->
			<div id="main">
	<div id="content" role="main">

									
				
<article id="post-60525" class="post post-60525 type-post status-publish format-standard hentry category-uncategorized">

	<div class="entry-date-wrapper"><div class="entry-date"><p class="entry-day"><a href="https://matrixbob.wordpress.com/2017/04/02/shock-iowa-senator-chuck-grassley-sends-second-letter-to-fbi-director-comey-asking-why-fbi-was-involved-with-paying-research-firm-for-trumprussia-dossier/" class="entry-date-link" title="9:04 AM" rel="bookmark">02</a></p><p class="entry-month"><a href="https://matrixbob.wordpress.com/2017/04/02/shock-iowa-senator-chuck-grassley-sends-second-letter-to-fbi-director-comey-asking-why-fbi-was-involved-with-paying-research-firm-for-trumprussia-dossier/" class="entry-date-link" title="9:04 AM" rel="bookmark">Apr. &rsquo;17</a></p></div><div class="entry-date-bottom"></div><div class="entry-date-shadow"></div></div>
	<div class="entry-container">
		<header class="entry-header">
			<h1 class="post-title">
									SHOCK: Iowa Senator Chuck Grassley Sends Second Letter To FBI Director Comey Asking Why FBI Was Involved With Paying Research Firm For Trump/Russia&nbsp;Dossier.							</h1>
		</header><!-- .entry-header -->

		<div class="entry-content">
			<p><img data-attachment-id="60531" data-permalink="https://matrixbob.wordpress.com/2017/04/02/shock-iowa-senator-chuck-grassley-sends-second-letter-to-fbi-director-comey-asking-why-fbi-was-involved-with-paying-research-firm-for-trumprussia-dossier/comey-55555555555555/" data-orig-file="https://matrixbob.files.wordpress.com/2017/04/comey-55555555555555.jpg?w=510" data-orig-size="1000,614" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="COMEY 55555555555555" data-image-description="" data-medium-file="https://matrixbob.files.wordpress.com/2017/04/comey-55555555555555.jpg?w=510?w=300" data-large-file="https://matrixbob.files.wordpress.com/2017/04/comey-55555555555555.jpg?w=510?w=510" class="alignnone size-full wp-image-60531" src="https://matrixbob.files.wordpress.com/2017/04/comey-55555555555555.jpg?w=510" alt="COMEY 55555555555555" srcset="https://matrixbob.files.wordpress.com/2017/04/comey-55555555555555.jpg?w=510 510w, https://matrixbob.files.wordpress.com/2017/04/comey-55555555555555.jpg?w=150 150w, https://matrixbob.files.wordpress.com/2017/04/comey-55555555555555.jpg?w=300 300w, https://matrixbob.files.wordpress.com/2017/04/comey-55555555555555.jpg?w=768 768w, https://matrixbob.files.wordpress.com/2017/04/comey-55555555555555.jpg 1000w" sizes="(max-width: 510px) 100vw, 510px"   /></p>
<p>&nbsp;</p>
<p>Wow, did I honestly just read this?  Senator Charles Grassley has sent his second letter to FBI Director James Comey to inquire about how the FBI became involved in colluding with Christopher Steele, a former agent for the U.K.’s foreign intelligence service, MI6, concerning the lurid dossier on President Donald Trump and Russia.</p>
<p>I am sitting here reading this in disbelief, as this whole thing just keeps getting bigger and bigger like  Director Comey’s nose.  This is Senator Grassley’s second letter!  Does Comey really believe he can hide behind closed doors at this point?  Director Comey needs to wake up and confess his dirty deeds.</p>
<p>So now we discover the FBI was actually involved in that crazy dossier and the golden waters story!  I still am not clear on where this actually originated.  There was an actual rumor it originated on the Internet site 4chan as a prank.  Remember that?  But then it turned into the Christopher Steele spy story, and finally there was actually a man associated with Steele who was found deceased in his car.</p>
<p>Steele had been commissioned by an opposition research firm at the request of Republican opponents of Trump to dig into allegations that the Russian government had a substantial amount of compromising information on Trump during his effort to win the GOP presidential nomination. After Trump became the party nominee, a backer of Hillary Clinton continued to pay for the information.  This is unbelievable!</p>
<p>In October just a few weeks before the election, the FBI agreed to fund Steele’s investigations even as it remained unsure about the legitimacy. No payments were ever exchanged, but the damage was done after the dossier became public knowledge.  Who would ever imagine the FBI would be mixed up in such a thing?</p>
<p>“The idea that the FBI and associates of the Clinton campaign would pay Mr. Steele to investigate the Republican nominee for president in the run-up to the election raises further questions about the FBI’s independence from politics,” Grassley wrote in a March 6 letter to Comey.  However, that letter went unanswered.</p>
<p>&nbsp;</p>
<p>Here is a video about the matter:</p>
<div id="inves-535640436" class="inves-post-content"></div>
<p><a class="autohyperlink" href="http://launch.newsinc.com/embed.html?trackingGroup=91212&amp;siteSection=91212_pp&amp;videoId=32204336" target="_blank"><span style="color:#0066cc;">http://launch.newsinc.com/embed.html?trackingGroup=91212&amp;siteSection=91212_pp&amp;videoId=32204336</span></a></p>
<p>&nbsp;</p>
<p>How can FBI Director James Comey continue to disregard the law when he is the Director of what used to be the most respected agency not only in the United States but the world?  What has he done to the FBI?  It can never recover from this type of damage.  While the FBI was created to uphold the law, it became involved with Hillary Clinton, and helped to destroy it…just as she does everything she touches, with the germs of dirty money.</p>
<p>In Grassley’s second letter dated March 28, he says, “The idea that the FBI and associates of the Clinton campaign would pay Mr. Steele to investigate the Republican nominee for president in the run-up to the election raises further questions about the FBI’s independence from politics, as well as the Obama Administration’s use of law enforcement and intelligence agencies for political ends.”</p>
<p>Why doesn’t someone just charge Clinton and Obama once and for all?</p>
<div id="inves-1179071707"></div>
<p>Further Grassley demands that “all FBI policies, procedures, and guidelines applicable when the FBI seeks to fund an investigator associated with a  political opposition research firm connected to a political candidate, or with any outside entity.”</p>
<p>A very important aspect in Grassley’s communications to the FBI is his focus on Andrew McCabe.  McCabe was a friend of Hillary’s.  He is currently under investigation by the FBI’s Inspector General for playing a role in Clinton’s email investigation.  Here we go again with Hillary Clinton’s poisonous touch.</p>
<p>McCabe’s wife accepted nearly $700,000 in political donations arranged by a close friend, Virginia Governor Terry McAuliffe, for her run for state senator.  Remember that?  I do!</p>
<p>Grassley goes on to write:  “While Mr McCabe recused himself from public corruption cases in Virginia…he failed to recuse himself from the Clinton email investigation, despite the appearance of a conflict created by his wife’s campaign accepting $700,000 from a close Clinton associate during the investigation.”</p>
<p>A key passage from Grassley’s letter is as follows:</p>
<p>Mr. McCabe’s appearance of a partisan conflict of interest relating to Clinton associates only magnifies the importance of those questions. That is particularly true if Mr. McCabe was involved in approving or establishing the FBI’s reported arrangement with Mr. Steele, or if Mr. McCabe vouched for or otherwise relied on the politically-funded dossier in the course of the investigation. Simply put, the American people should know if the FBI’s second-in-command relied on Democrat-funded opposition research to justify an investigation of the Republican presidential campaign.</p>
<p>&nbsp;</p>
<p>The following questions are being asked by Grassley of the FBI:</p>
<ol>
<li>Has McCabe been involved “in any capacity” in investigating alleged collusion between TrumpWorld and Russia?</li>
<li>Has McCabe been involved in surveillance or intercepts of any sort in the case?</li>
<li>Has McCabe “made any representations to prosecutors or judges” regarding the Steele dossier?</li>
<li>Has McCabe had any interactions with Steele himself?</li>
<li>Did McCabe brief anyone in the Obama administration on the Trump-Russia investigation?</li>
<li>Was McCabe ever authorized by the FBI to speak to the media about the case?</li>
<li>Did he ever do so without authorization?</li>
<li>Has anyone in the FBI raised questions about McCabe’s possible Clinton-Trump conflict of interest?</li>
<li>Has any complaint been filed about it?</li>
<li>Has anyone at the FBI recommended or requested that McCabe recuse himself from the Russia-Trump investigation?</li>
</ol>
<p>I truly appreciate Senator Charles Grassley and his commitment to the inquiry into the FBI’s role in this whole horrid affair.  America waits speechless and in shock for answers.</p>
<div class="video-container"><span class="embed-youtube" style="text-align:center; display: block;"><iframe class='youtube-player' type='text/html' width='510' height='317' src='https://www.youtube.com/embed/nvVlS5zeK2k?version=3&#038;rel=1&#038;fs=1&#038;autohide=2&#038;showsearch=0&#038;showinfo=1&#038;iv_load_policy=1&#038;wmode=opaque' allowfullscreen='true' style='border:0;'></iframe></span></div>
<div id="ob_holder"></div>
<div id="outbrain_widget_0" class="OUTBRAIN">
<div class="ob-widget ob-strip-layout TF_6">
<div class="ob-widget-section ob-first">
<div class="ob-widget-header"><a href="http://investmentwatchblog.com/shock-iowa-senator-chuck-grassley-sends-second-letter-to-fbi-director-comey-asking-why-fbi-was-involved-with-paying-research-firm-for-trumprussia-dossier/" rel="nofollow">http://investmentwatchblog.com/shock-iowa-senator-chuck-grassley-sends-second-letter-to-fbi-director-comey-asking-why-fbi-was-involved-with-paying-research-firm-for-trumprussia-dossier/</a></div>
</div>
</div>
</div>
		<div class="wpcnt">
			<div class="wpa wpmrec">
				<span class="wpa-about">Advertisements</span>
				<div class="u">
								<script type='text/javascript'>
				(function(g){if("undefined"!=typeof g.__ATA){g.__ATA.initAd({sectionId:26942, width:300, height:250});}})(window);
			</script>
				</div>
				        <div id="crt-891500282" style="width:300px;height:250px;"></div>
        <script type="text/javascript">
        var o = document.getElementById('crt-891500282');
        if ("undefined"!=typeof Criteo) {
            var p = o.parentNode;
            p.style.setProperty('display', 'inline-block', 'important');
            o.style.setProperty('display', 'block', 'important');
            Criteo.DisplayAcceptableAdIfAdblocked({zoneid:388248,containerid:"crt-891500282",collapseContainerIfNotAdblocked:true,"callifnotadblocked": function () {var o = document.getElementById('crt-891500282'); o.style.setProperty('display','none','important');o.style.setProperty('visbility','hidden','important'); }
        });
        } else {
            o.style.setProperty('display', 'none', 'important');
            o.style.setProperty('visibility', 'hidden', 'important');
        }
        </script>
			</div>
		</div><div id="jp-post-flair" class="sharedaddy sharedaddy-dark sd-like-enabled sd-sharing-enabled"><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-60525" class="share-twitter sd-button share-icon" href="https://matrixbob.wordpress.com/2017/04/02/shock-iowa-senator-chuck-grassley-sends-second-letter-to-fbi-director-comey-asking-why-fbi-was-involved-with-paying-research-firm-for-trumprussia-dossier/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-60525" class="share-facebook sd-button share-icon" href="https://matrixbob.wordpress.com/2017/04/02/shock-iowa-senator-chuck-grassley-sends-second-letter-to-fbi-director-comey-asking-why-fbi-was-involved-with-paying-research-firm-for-trumprussia-dossier/?share=facebook" target="_blank" title="Share on Facebook"><span>Facebook</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-32155445-60525-58e0fa4269532' data-src='//widgets.wp.com/likes/#blog_id=32155445&amp;post_id=60525&amp;origin=matrixbob.wordpress.com&amp;obj_id=32155445-60525-58e0fa4269532' data-name='like-post-frame-32155445-60525-58e0fa4269532'><h3 class='sd-title'>Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div></div>					</div><!-- .entry-content -->

		<div class="entry-meta-wrap">
			<div class="entry-meta">
				<span class="by-author"> <span class="sep"> Posted by </span> <span class="author vcard"><a class="url fn n" href="https://matrixbob.wordpress.com/author/matrixbob/" title="View all posts by matrixbob" rel="author">matrixbob</a></span></span>. <span class="posted-in">Categories: <a href="https://matrixbob.wordpress.com/category/uncategorized/" rel="category tag">Uncategorized</a>.</span>				<span class="comments-num"><a href="https://matrixbob.wordpress.com/2017/04/02/shock-iowa-senator-chuck-grassley-sends-second-letter-to-fbi-director-comey-asking-why-fbi-was-involved-with-paying-research-firm-for-trumprussia-dossier/#respond">Leave a comment</a></span>
							</div>
		</div>

		
	</div><!-- .entry-container -->
</article><!-- #post-## -->
				
<div id="comments" class="comments-area">

	
	
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/04/02/shock-iowa-senator-chuck-grassley-sends-second-letter-to-fbi-director-comey-asking-why-fbi-was-involved-with-paying-research-firm-for-trumprussia-dossier/#respond" style="display:none;">Cancel reply</a></small></h3>		<form action="https://matrixbob.wordpress.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
														


						<input type="hidden" id="highlander_comment_nonce" name="highlander_comment_nonce" value="c2b8899569" /><input type="hidden" name="_wp_http_referer" value="/2017/04/02/shock-iowa-senator-chuck-grassley-sends-second-letter-to-fbi-director-comey-asking-why-fbi-was-involved-with-paying-research-firm-for-trumprussia-dossier/" />
<input type="hidden" name="hc_post_as" id="hc_post_as" value="guest" />

<div class="comment-form-field comment-textarea">
	<label for="comment">Enter your comment here...</label>
	<div id="comment-form-comment"><textarea id="comment" name="comment" title="Enter your comment here..."></textarea></div>
</div>

<div id="comment-form-identity" class="comment_registration">

	<div id="comment-form-nascar">
		<p>Please log in using one of these methods to post your comment:</p>
		<ul>
			<li>
				<a href="#comment-form-load-service:WordPress.com" id="postas-wordpress" title="WordPress.com">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Twitter" id="postas-twitter" title="Twitter">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Facebook" id="postas-facebook" title="Facebook">
					<span></span>
				</a>
			</li>
			<li>
			<iframe id="googleplus-sign-in" name="googleplus-sign-in" src="https://public-api.wordpress.com/connect/?googleplus-sign-in=https%3A%2F%2Fmatrixbob.wordpress.com" width="24" height="24" scrolling="no" allowtransparency="true" seamless="seamless" frameborder="0"></iframe>
			</li>
		</ul>
	</div>

	<div id="comment-form-guest" class="comment-form-service selected">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
<a href="https://gravatar.com/site/signup/" target="_blank">				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25" alt="Gravatar" width="25" class="no-grav" />
</a>			</div>

				<div class="comment-form-fields">
				<div class="comment-form-field comment-form-email">
					<label for="email">Email <span class="required">(required)</span> <span class="nopublish">(Address never made public)</span></label>
					<div class="comment-form-input"><input id="email" name="email" type="email" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-author">
					<label for="author">Name <span class="required">(required)</span></label>
					<div class="comment-form-input"><input id="author" name="author" type="text" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-url">
					<label for="url">Website</label>
					<div class="comment-form-input"><input id="url" name="url" type="url" value="" /></div>
				</div>
			</div>
	
		</div>
	</div>

	<div id="comment-form-wordpress" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25" alt="WordPress.com Logo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="wp_avatar" id="wordpress-avatar" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_user_id" id="wordpress-user_id" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_access_token" id="wordpress-access_token" class="comment-meta-wordpress" value="" />
				<p class="comment-form-posting-as pa-wordpress"><strong></strong> You are commenting using your WordPress.com account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'wordpress' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-twitter" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25" alt="Twitter picture" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="twitter_avatar" id="twitter-avatar" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_user_id" id="twitter-user_id" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_access_token" id="twitter-access_token" class="comment-meta-twitter" value="" />
				<p class="comment-form-posting-as pa-twitter"><strong></strong> You are commenting using your Twitter account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'twitter' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-facebook" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25" alt="Facebook photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="fb_avatar" id="facebook-avatar" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_user_id" id="facebook-user_id" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_access_token" id="facebook-access_token" class="comment-meta-facebook" value="" />
				<p class="comment-form-posting-as pa-facebook"><strong></strong> You are commenting using your Facebook account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'facebook' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-googleplus" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25" alt="Google+ photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="googleplus_avatar" id="googleplus-avatar" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_user_id" id="googleplus-user_id" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_access_token" id="googleplus-access_token" class="comment-meta-googleplus" value="" />
				<p class="comment-form-posting-as pa-googleplus"><strong></strong> You are commenting using your Google+ account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'googleplus' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>


	<div id="comment-form-load-service" class="comment-form-service">
		<div class="comment-form-posting-as-cancel"><a href="javascript:HighlanderComments.cancelExternalWindow();">Cancel</a></div>
		<p>Connecting to %s</p>
	</div>

</div>

<script type="text/javascript">
var highlander_expando_javascript = function(){
	var input = document.createElement( 'input' ),
	    comment = jQuery( '#comment' );

	if ( 'placeholder' in input ) {
		comment.attr( 'placeholder', jQuery( '.comment-textarea label' ).remove().text() );
	}

	// Expando Mode: start small, then auto-resize on first click + text length
	jQuery( '#comment-form-identity' ).hide();
	jQuery( '#comment-form-subscribe' ).hide();
	jQuery( '#commentform .form-submit' ).hide();

	comment.css( { 'height':'10px' } ).one( 'focus', function() {
		var timer = setInterval( HighlanderComments.resizeCallback, 10 )
		jQuery( this ).animate( { 'height': HighlanderComments.initialHeight } ).delay( 100 ).queue( function(n) { clearInterval( timer ); HighlanderComments.resizeCallback(); n(); } );
		jQuery( '#comment-form-identity' ).slideDown();
		jQuery( '#comment-form-subscribe' ).slideDown();
		jQuery( '#commentform .form-submit' ).slideDown();
	});
}
jQuery(document).ready( highlander_expando_javascript );
</script>

<div id="comment-form-subscribe">
	<p class="comment-subscription-form"><input type="checkbox" name="subscribe" id="subscribe" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-label" for="subscribe" style="display: inline;">Notify me of new comments via email.</label></p><p class="post-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog"  style="display: inline;">Notify me of new posts via email.</label></p></div>

						<p class="form-submit">
				<input name="submit" type="submit" id="comment-submit" value="Post Comment" />
				<input type='hidden' name='comment_post_ID' value='60525' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
			</p>
			<p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="6252e37a55" /></p>
<input type="hidden" name="genseq" value="1491139138" />
<p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="13"/></p>		</form>
	</div><!-- #respond -->
	<div style="clear: both"></div>
</div><!-- #comments -->
				<nav id="nav-single">
					<h3 class="assistive-text">Post navigation</h3>
					<span class="nav-previous"><a href="https://matrixbob.wordpress.com/2017/04/02/huge-connection-exposed-podesta-company-paid-one-billion-rubles-from-russian-govt-video/" rel="prev">Previous <span>Post</span></a></span>
					<span class="nav-next"></span>
				</nav><!-- #nav-single -->

					
	</div><!-- #content -->


				</div><!-- #main -->

			</div><!-- #primary -->
		</div><!-- #primary-wrapper -->

		
	<div id="secondary-wrapper" class="widget-area" role="complementary">
		<div id="secondary" class="highlight-box">
		
			<aside id="follow_button_widget-2" class="widget widget_follow_button_widget">
		<a class="wordpress-follow-button" href="https://matrixbob.wordpress.com" data-blog="https://matrixbob.wordpress.com" data-lang="en" >Follow YOUR PERCEPTION IS NOT REALITY on WordPress.com</a>
		<script type="text/javascript">(function(d){var f = d.getElementsByTagName('SCRIPT')[0], p = d.createElement('SCRIPT');p.type = 'text/javascript';p.async = true;p.src = '//widgets.wp.com/platform.js';f.parentNode.insertBefore(p,f);}(document));</script>

		</aside><aside id="calendar-2" class="widget widget_calendar"><div id="calendar_wrap" class="calendar_wrap"><table id="wp-calendar">
	<caption>April 2017</caption>
	<thead>
	<tr>
		<th scope="col" title="Monday">M</th>
		<th scope="col" title="Tuesday">T</th>
		<th scope="col" title="Wednesday">W</th>
		<th scope="col" title="Thursday">T</th>
		<th scope="col" title="Friday">F</th>
		<th scope="col" title="Saturday">S</th>
		<th scope="col" title="Sunday">S</th>
	</tr>
	</thead>

	<tfoot>
	<tr>
		<td colspan="3" id="prev"><a href="https://matrixbob.wordpress.com/2017/03/">&laquo; Mar</a></td>
		<td class="pad">&nbsp;</td>
		<td colspan="3" id="next" class="pad">&nbsp;</td>
	</tr>
	</tfoot>

	<tbody>
	<tr>
		<td colspan="5" class="pad">&nbsp;</td><td><a href="https://matrixbob.wordpress.com/2017/04/01/" aria-label="Posts published on April 1, 2017">1</a></td><td id="today"><a href="https://matrixbob.wordpress.com/2017/04/02/" aria-label="Posts published on April 2, 2017">2</a></td>
	</tr>
	<tr>
		<td>3</td><td>4</td><td>5</td><td>6</td><td>7</td><td>8</td><td>9</td>
	</tr>
	<tr>
		<td>10</td><td>11</td><td>12</td><td>13</td><td>14</td><td>15</td><td>16</td>
	</tr>
	<tr>
		<td>17</td><td>18</td><td>19</td><td>20</td><td>21</td><td>22</td><td>23</td>
	</tr>
	<tr>
		<td>24</td><td>25</td><td>26</td><td>27</td><td>28</td><td>29</td><td>30</td>
	</tr>
	</tbody>
	</table></div></aside><aside id="search-2" class="widget widget_search"><form role="search" method="get" id="searchform" class="searchform" action="https://matrixbob.wordpress.com/">
				<div>
					<label class="screen-reader-text" for="s">Search for:</label>
					<input type="text" value="" name="s" id="s" />
					<input type="submit" id="searchsubmit" value="Search" />
				</div>
			</form></aside>		<aside id="recent-posts-2" class="widget widget_recent_entries">		<h1 class="widget-title">Recent Posts</h1>		<ul>
					<li>
				<a href="https://matrixbob.wordpress.com/2017/04/02/vladimir-putin-says-man-made-climate-change-global-warming-is-a-hoax/">Vladimir Putin Says Man-Made Climate Change (Global Warming) Is A&nbsp;Hoax</a>
						</li>
					<li>
				<a href="https://matrixbob.wordpress.com/2017/04/02/shock-iowa-senator-chuck-grassley-sends-second-letter-to-fbi-director-comey-asking-why-fbi-was-involved-with-paying-research-firm-for-trumprussia-dossier/">SHOCK: Iowa Senator Chuck Grassley Sends Second Letter To FBI Director Comey Asking Why FBI Was Involved With Paying Research Firm For Trump/Russia&nbsp;Dossier.</a>
						</li>
					<li>
				<a href="https://matrixbob.wordpress.com/2017/04/02/huge-connection-exposed-podesta-company-paid-one-billion-rubles-from-russian-govt-video/">HUGE Connection Exposed! Podesta Company Paid One Billion Rubles from Russian Govt.&nbsp;[VIDEO]</a>
						</li>
					<li>
				<a href="https://matrixbob.wordpress.com/2017/04/01/the-fbi-just-released-new-never-before-seen-photos-of-911-pentagon-wreckage/">THE FBI JUST RELEASED NEW &amp; NEVER BEFORE SEEN PHOTOS OF 9/11 PENTAGON&nbsp;WRECKAGE</a>
						</li>
					<li>
				<a href="https://matrixbob.wordpress.com/2017/04/01/john-podesta-kremlin-connection-while-serving-as-hillary-clintons-campaign-chairman-video/">John Podesta Kremlin Connection While Serving As Hillary Clinton’s Campaign Chairman.&nbsp;[VIDEO]</a>
						</li>
				</ul>
		</aside>		<aside id="archives-2" class="widget widget_archive"><h1 class="widget-title">Archives</h1>		<ul>
			<li><a href='https://matrixbob.wordpress.com/2017/04/'>April 2017</a></li>
	<li><a href='https://matrixbob.wordpress.com/2017/03/'>March 2017</a></li>
	<li><a href='https://matrixbob.wordpress.com/2017/02/'>February 2017</a></li>
	<li><a href='https://matrixbob.wordpress.com/2017/01/'>January 2017</a></li>
	<li><a href='https://matrixbob.wordpress.com/2016/12/'>December 2016</a></li>
	<li><a href='https://matrixbob.wordpress.com/2016/11/'>November 2016</a></li>
	<li><a href='https://matrixbob.wordpress.com/2016/10/'>October 2016</a></li>
	<li><a href='https://matrixbob.wordpress.com/2016/09/'>September 2016</a></li>
	<li><a href='https://matrixbob.wordpress.com/2016/08/'>August 2016</a></li>
	<li><a href='https://matrixbob.wordpress.com/2016/07/'>July 2016</a></li>
	<li><a href='https://matrixbob.wordpress.com/2016/06/'>June 2016</a></li>
	<li><a href='https://matrixbob.wordpress.com/2016/05/'>May 2016</a></li>
	<li><a href='https://matrixbob.wordpress.com/2016/04/'>April 2016</a></li>
	<li><a href='https://matrixbob.wordpress.com/2016/03/'>March 2016</a></li>
	<li><a href='https://matrixbob.wordpress.com/2016/02/'>February 2016</a></li>
	<li><a href='https://matrixbob.wordpress.com/2016/01/'>January 2016</a></li>
	<li><a href='https://matrixbob.wordpress.com/2015/12/'>December 2015</a></li>
	<li><a href='https://matrixbob.wordpress.com/2015/11/'>November 2015</a></li>
	<li><a href='https://matrixbob.wordpress.com/2015/10/'>October 2015</a></li>
	<li><a href='https://matrixbob.wordpress.com/2015/09/'>September 2015</a></li>
	<li><a href='https://matrixbob.wordpress.com/2015/08/'>August 2015</a></li>
	<li><a href='https://matrixbob.wordpress.com/2015/07/'>July 2015</a></li>
	<li><a href='https://matrixbob.wordpress.com/2015/06/'>June 2015</a></li>
	<li><a href='https://matrixbob.wordpress.com/2015/05/'>May 2015</a></li>
	<li><a href='https://matrixbob.wordpress.com/2015/04/'>April 2015</a></li>
	<li><a href='https://matrixbob.wordpress.com/2015/03/'>March 2015</a></li>
	<li><a href='https://matrixbob.wordpress.com/2015/02/'>February 2015</a></li>
	<li><a href='https://matrixbob.wordpress.com/2015/01/'>January 2015</a></li>
	<li><a href='https://matrixbob.wordpress.com/2014/12/'>December 2014</a></li>
	<li><a href='https://matrixbob.wordpress.com/2014/11/'>November 2014</a></li>
	<li><a href='https://matrixbob.wordpress.com/2014/10/'>October 2014</a></li>
	<li><a href='https://matrixbob.wordpress.com/2014/09/'>September 2014</a></li>
	<li><a href='https://matrixbob.wordpress.com/2014/08/'>August 2014</a></li>
	<li><a href='https://matrixbob.wordpress.com/2014/07/'>July 2014</a></li>
	<li><a href='https://matrixbob.wordpress.com/2014/06/'>June 2014</a></li>
	<li><a href='https://matrixbob.wordpress.com/2014/05/'>May 2014</a></li>
	<li><a href='https://matrixbob.wordpress.com/2014/04/'>April 2014</a></li>
	<li><a href='https://matrixbob.wordpress.com/2014/03/'>March 2014</a></li>
	<li><a href='https://matrixbob.wordpress.com/2014/02/'>February 2014</a></li>
	<li><a href='https://matrixbob.wordpress.com/2014/01/'>January 2014</a></li>
	<li><a href='https://matrixbob.wordpress.com/2013/12/'>December 2013</a></li>
	<li><a href='https://matrixbob.wordpress.com/2012/02/'>February 2012</a></li>
		</ul>
		</aside><aside id="follow_button_widget-3" class="widget widget_follow_button_widget">
		<a class="wordpress-follow-button" href="https://matrixbob.wordpress.com" data-blog="https://matrixbob.wordpress.com" data-lang="en" data-show-follower-count="true">Follow YOUR PERCEPTION IS NOT REALITY on WordPress.com</a>
		<script type="text/javascript">(function(d){var f = d.getElementsByTagName('SCRIPT')[0], p = d.createElement('SCRIPT');p.type = 'text/javascript';p.async = true;p.src = '//widgets.wp.com/platform.js';f.parentNode.insertBefore(p,f);}(document));</script>

		</aside>
		</div><!-- #secondary .highlight-box -->
	</div><!-- #secondary-wrapper .widget-area -->
		<footer id="colophon" role="contentinfo">
			<div id="site-generator">
								<a href="https://wordpress.com/?ref=footer_website">Create a free website or blog at WordPress.com.</a>
				
							</div>
		</footer><!-- #colophon -->

</div><!-- #wrapper-->

<!--  -->
<script type='text/javascript' src='//0.gravatar.com/js/gprofiles.js?ver=201713y'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	</div>
<script type='text/javascript'>
/* <![CDATA[ */
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/matrixbob.wordpress.com\/public.api\/connect\/?action=request","logoutURL":"https:\/\/matrixbob.wordpress.com\/wp-login.php?action=logout&_wpnonce=0d84f09efe","homeURL":"https:\/\/matrixbob.wordpress.com\/","postID":"60525","gravDefault":"mystery","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"1","userIsLoggedIn":"","isJetpack":"0","text_direction":"ltr"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??/wp-content/js/jquery/jquery.autoresize.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1479964158j'></script>

	<div id="carousel-reblog-box">
		<form action="#" name="carousel-reblog">
			<textarea id="carousel-reblog-content" name="carousel-reblog-content" placeholder="Add your thoughts here... (optional)"></textarea>
			<label for="carousel-reblog-to-blog-id" id="carousel-reblog-lblogid">Post to</label>
			<select name="carousel-reblog-to-blog-id" id="carousel-reblog-to-blog-id">
						</select>

			<div class="submit">
				<span class="canceltext"><a href="#" class="cancel">Cancel</a></span>
				<input type="submit" name="carousel-reblog-submit" class="button" id="carousel-reblog-submit" value="Reblog Post" />
				<input type="hidden" id="carousel-reblog-blog-id" value="32155445" />
				<input type="hidden" id="carousel-reblog-blog-url" value="https://matrixbob.wordpress.com" />
				<input type="hidden" id="carousel-reblog-blog-title" value="YOUR PERCEPTION IS NOT REALITY" />
				<input type="hidden" id="carousel-reblog-post-url" value="" />
				<input type="hidden" id="carousel-reblog-post-title" value="" />
			</div>

			<input type="hidden" id="_wpnonce" name="_wpnonce" value="faf58b1a4a" /><input type="hidden" name="_wp_http_referer" value="/2017/04/02/shock-iowa-senator-chuck-grassley-sends-second-letter-to-fbi-director-comey-asking-why-fbi-was-involved-with-paying-research-firm-for-trumprussia-dossier/" />		</form>

		<div class="arrow"></div>
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/matrixbob.wordpress.com\/2017\/04\/02\/shock-iowa-senator-chuck-grassley-sends-second-letter-to-fbi-director-comey-asking-why-fbi-was-involved-with-paying-research-firm-for-trumprussia-dossier\/":60525};
	</script>
		<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-twitter' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-facebook' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
		});
		</script>
		<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/akismet-3.0/_inc/form.js?m=1404442431h'></script>
<link rel='stylesheet' id='all-css-0-3' href='https://s1.wp.com/wp-content/mu-plugins/carousel/jetpack-carousel.css?m=1481571546h' type='text/css' media='all' />
<!--[if lte IE 8]>
<link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='https://s1.wp.com/wp-content/mu-plugins/carousel/jetpack-carousel-ie8fix.css?m=1412618825h&#038;ver=20121024' type='text/css' media='all' />
<![endif]-->
<script type='text/javascript'>
/* <![CDATA[ */
var actionbardata = {"siteID":"32155445","siteName":"YOUR PERCEPTION IS NOT REALITY","siteURL":"http:\/\/matrixbob.wordpress.com","icon":"<img alt='' src='https:\/\/s1.wp.com\/i\/logo\/wpcom-gray-white.png' class='avatar avatar-50' height='50' width='50' \/>","canManageOptions":"","canCustomizeSite":"","isFollowing":"","themeSlug":"pub\/next-saturday","signupURL":"https:\/\/wordpress.com\/start\/","loginURL":"https:\/\/matrixbob.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fmatrixbob.wordpress.com%2F2017%2F04%2F02%2Fshock-iowa-senator-chuck-grassley-sends-second-letter-to-fbi-director-comey-asking-why-fbi-was-involved-with-paying-research-firm-for-trumprussia-dossier%2F","themeURL":"","xhrURL":"https:\/\/matrixbob.wordpress.com\/wp-admin\/admin-ajax.php","nonce":"84dd6d4214","isSingular":"1","isFolded":"","isLoggedIn":"","isMobile":"","subscribeNonce":"<input type=\"hidden\" id=\"_wpnonce\" name=\"_wpnonce\" value=\"68443659f4\" \/>","referer":"https:\/\/matrixbob.wordpress.com\/2017\/04\/02\/shock-iowa-senator-chuck-grassley-sends-second-letter-to-fbi-director-comey-asking-why-fbi-was-involved-with-paying-research-firm-for-trumprussia-dossier\/","canFollow":"1","statusMessage":"","customizeLink":"https:\/\/matrixbob.wordpress.com\/wp-admin\/customize.php?url=https%3A%2F%2Fmatrixbob.wordpress.com%2F2017%2F04%2F02%2Fshock-iowa-senator-chuck-grassley-sends-second-letter-to-fbi-director-comey-asking-why-fbi-was-involved-with-paying-research-firm-for-trumprussia-dossier%2F","postID":"60525","shortlink":"http:\/\/wp.me\/p2aV6d-fKd","canEditPost":"","editLink":"https:\/\/wordpress.com\/post\/matrixbob.wordpress.com\/60525","statsLink":"https:\/\/wordpress.com\/stats\/post\/60525\/matrixbob.wordpress.com","i18n":{"view":"View site","follow":"Follow","following":"Following","edit":"Edit","login":"Log in","signup":"Sign up","customize":"Customize","report":"Report this content","themeInfo":"Get theme: Next Saturday","shortlink":"Copy shortlink","copied":"Copied","followedText":"New posts from this site will now appear in your <a href=\"https:\/\/wordpress.com\/\">Reader<\/a>","foldBar":"Collapse this bar","unfoldBar":"Expand this bar","editSubs":"Manage subscriptions","viewReader":"View site in the Reader","subscribe":"Sign me up","enterEmail":"Enter your email address","followers":"Join 118 other followers","alreadyUser":"Already have a WordPress.com account? <a href=\"https:\/\/matrixbob.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fmatrixbob.wordpress.com%2F2017%2F04%2F02%2Fshock-iowa-senator-chuck-grassley-sends-second-letter-to-fbi-director-comey-asking-why-fbi-was-involved-with-paying-research-firm-for-trumprussia-dossier%2F\">Log in now.<\/a>","stats":"Stats"}};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/matrixbob.wordpress.com\/wp-admin\/admin-ajax.php","nonce":"40c72bfa10","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","comment_registration":"1","require_name_email":"1","login_url":"https:\/\/matrixbob.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fmatrixbob.wordpress.com%2F2017%2F04%2F02%2Fshock-iowa-senator-chuck-grassley-sends-second-letter-to-fbi-director-comey-asking-why-fbi-was-involved-with-paying-research-firm-for-trumprussia-dossier%2F","blog_id":"32155445","local_comments_commenting_as":"<p id=\"jp-carousel-commenting-as\">You must be <a href=\"#\" class=\"jp-carousel-comment-login\">logged in<\/a> to post a comment.<\/p>","reblog":"Reblog","reblogged":"Reblogged","reblog_add_thoughts":"Add your thoughts here... (optional)","reblogging":"Reblogging...","post_reblog":"Post Reblog","stats_query_args":"blog=32155445&v=wpcom&tz=-4&user_id=0&subd=matrixbob","is_public":"1","reblog_enabled":""};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJx9j0sOwjAMRC9E6lYCCRaIs4TUgEN+2EmB25NKtHSBurI143m24ZmUiSFjyGAFehzIYHo1VjawsHxRyZUrBQFHdxR4FCx406F3yNMwBeNKX80KMtH7GlSMyb0bT2GFqPvqq7Nm8Foycu1UHJCZRtisrRFMphhGwtz9O0rS746lbus3/P6WZjn1Z5fRHIugA4s5aXNXk7CSSVGyujhNDHLTTOE61Ro6+WO33R92XbvdtfYD81OV9w=='></script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script>	<script type="text/javascript">
	var skimlinks_pub_id = "725X584219"
	var skimlinks_sitename = "matrixbob.wordpress.com";
	</script>
	<script type="text/javascript" defer src="https://s.skimresources.com/js/725X1342.skimlinks.js"></script>		<iframe src='https://widgets.wp.com/likes/master.html?ver=20170206#ver=20170206' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
		<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
		<script>
			var _comscore = _comscore || [];
			_comscore.push({
				c1: "2",
				c2: "7518284"
			});
			(function() {
				var s = document.createElement("script"),
					el = document.getElementsByTagName("script")[0];
				s.defer = true;
				s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
				el.parentNode.insertBefore(s, el);
			})();
		</script>
		<noscript>
			<p class="robots-nocontent"><img src="https://sb.scorecardresearch.com/p?c1=2&c2=7518284&c3=&c4=&c5=&c6=&c15=&cv=2.0&cj=1" alt="" style="display:none;" width="1" height="1" /></p>
		</noscript><script src="//stats.wp.com/w.js?56" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'32155445','blog_tz':'-4','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'32155445','v':'wpcom','tz':'-4','user_id':'0','post':'60525','subd':'matrixbob'}]);
_stq.push(['extra', {'crypt':'UE5XaGUuOTlwaD85flAmcm1mcmZsaDhkV11YdT1UeVRla1NLdXYlUnJLd195UG5zUFp5T2RzdmE/LTBCZVBpOXk0LWZbNzdmK2h1aEhCQ1FQNyxUSC9KOVJxfnglVVZKQ2NMbkdxQ2V2aGstTE0zRVUxTDY1JlpmMkVpTzZSckdXb1t0em1GQkc3PVVjLSxyVWRWOFp8cHBkcyV5YXVVfm93aEZFc1pXaTdyaDk2diZfYzErYjZrdGJbSDR5Tiw0ckF0WiY0P21kT19Sbi0manFfSk5aSmdzNEo5LE0sak1bK110WWMzYlcvRGl0OWNFZn5BMU9xUzh4eElqWFImbEhGV3o4b2pNZGFQcVZtNmwzT0UxS1k='}]);
_stq.push([ 'clickTrackerInit', '32155445', '60525' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script>
</body>
</html>
<!--
	generated in 0.096 seconds
	62445 bytes batcached for 300 seconds
-->
